Adobe 强烈建议勿更新 macOS Catalina,否

Apple 正式推出 macOS Catalina,但如果你 Photoshop CC 或 Lightroom CC 用家,并不建议你更新,因为更新后在使用这两个软件时会出现一些兼容性问题。

macOS Catalina 虽然已经测试了几个月,但由于 Adobe 还未针对新系列作出更新档,因此会出现一堆兼容性问题,目前官方已知问题如下。

Lightroom 的情况较好,只有两个小问题:

– Tethered Capture 无法自动侦测 Nikon 相机
– 镜头设定档案(Lens Profile Creator)失效

Adobe 强烈建议勿更新 macOS Catalina,否

至于 Photoshop 问题就较多了:

– 档案命名时,要手动更改后面的档案类型,举例就算你把档案选成JPG,也仍会显示成 .psd
– 某些插件无法使用,会显示「the file was not found」或出现其他 ERROR 情况,主要出现在未经验证的插件上
– 旧版本 32-bit 的快捷批次处理(Droplets)无法在 macOS Catalina 使用
– ExtendScript Toolkit(ESTK)无法使用 ,并由 ExtendScript Debugger 1.1.0 取代
– 同样的镜头设定档(Lens Profile Creator)问题

Adobe 强烈建议勿更新 macOS Catalina,否

至于 Adobe 的官方说明,Lightroom 和 Photoshop 的版本可按下名称查看,其他问题仍有待测试和等待用家回报,目前 Adobe 强烈建议大家不要急着更新到 macOS Catalina。一般来说,Apple 有什幺新系统要更新,先静观其变似乎已经是用家之间的共识?

via petapixel